Không kết nối 2 laptop sử dụng wifi được

hoithegiantinhlagi

Active Member
13/3/13
331
105
43
BR-VT
Mình định kết nối 2 laptop thông qua wifi trên Windows 7 bằng cách tạo 1 adhoc, nhưng khi dùng laptop thứ 2 kết nối vào thì kết nối được, nhưng vào network chọn cái folder mà máy 1 share thì cứ hiện lên 1 bảng bắt nhập pass mà mình ko hiểu là nhập pass gì? thử nhập pass lúc tạo adhoc cũng ko được, rồi pass của riêng 2 máy 1 và 2 cũng ko đúng. Mình cũng bật chứng năng cho phép share dữ liệu trong Change Advance Sharing và cả folder cần share cũng cho phép share luôn mà vẫn ko được, rồi mình đặt IP tĩnh cho 2 máy luôn mà ko được luôn! IP máy 1 là 192.168.1.1, máy 2 là 192.168.1.2 còn GateWay cho 2 máy chính là IP của máy cần kết nối tới! Đây là hình nè:
https://www.box.com/s/1jhlpobf0vvfnv30217p

Các bạn thông cảm ko post hình trực tiếp lên được, post lên mà sao nó chẳng hiện ra gì cả! xem gián tiếp dùm mình nha!
 

SITUVN

Well-Known Member
25/2/12
964
263
63
BOX hơi khùng hay mình bị điên nữa, mỗi lần muốn đăng nhập thì mình phải cài lại mật khẩu qua mail. Rõ ràng mật khẩu đúng.
Mà cái liên kết bạn đưa là liên kết ở chế độ đóng nên nó không hiện ra khi chưa đăng nhập.

Mật khẩu nó yêu cầu là mật khẩu của một trong những tài khoản của (còn hiệu lực) máy tính. Lúc trước về nhà chia sẻ tập tin với máy của cha cũng vậy. Đăng nhập 1 lần, lần sau không cần nữa.
Nhập phải đủ và đúng tên tài khoản (chứ ko phải tên hiển thị) và mật khẩu.
 

hoithegiantinhlagi

Active Member
13/3/13
331
105
43
BR-VT
BOX hơi khùng hay mình bị điên nữa, mỗi lần muốn đăng nhập thì mình phải cài lại mật khẩu qua mail. Rõ ràng mật khẩu đúng.
Mà cái liên kết bạn đưa là liên kết ở chế độ đóng nên nó không hiện ra khi chưa đăng nhập.

Mật khẩu nó yêu cầu là mật khẩu của một trong những tài khoản của (còn hiệu lực) máy tính. Lúc trước về nhà chia sẻ tập tin với máy của cha cũng vậy. Đăng nhập 1 lần, lần sau không cần nữa.
Nhập phải đủ và đúng tên tài khoản (chứ ko phải tên hiển thị) và mật khẩu.
Sorry mình mới sửa lại liên kết hình ảnh rồi, cho mình hỏi bạn nói mật khaaeu yêu cầu là 1 trong những tài khoản còn hiệu lực là sao? có phải là cái mật khẩu lúc khởi động máy tính mình bấm vào ko? nếu là vậy thì cũng ko phải! vì mình đã thử cả mật khẩu của máy mình và máy nhận đều ko đúng! còn lúc tạo adhoc mình ko chọn bảo mật nên ko có password rồi!
 

SITUVN

Well-Known Member
25/2/12
964
263
63
Cái hình đó thì chính xác là đăng nhập bằng tài khoản của máy rồi.
Còn mình nói "tài khoản còn hiệu lực" là nó không bị "disabled" và không phải tài khoản khách.

À, hình như xem hình thì mình thấy bạn đăng nhập bằng chính của máy hiện tại à?
Kết nối với máy nào thì phải đăng nhập bằng tài khoản của máy đó. A muốn nối và xem tập tin được chia sẻ thì A phải đăng nhập máy B bằng 1 trong những tài khoản của máy B.
 

hoithegiantinhlagi

Active Member
13/3/13
331
105
43
BR-VT
Cái hình đó thì chính xác là đăng nhập bằng tài khoản của máy rồi.
Còn mình nói "tài khoản còn hiệu lực" là nó không bị "disabled" và không phải tài khoản khách.

À, hình như xem hình thì mình thấy bạn đăng nhập bằng chính của máy hiện tại à?
Kết nối với máy nào thì phải đăng nhập bằng tài khoản của máy đó. A muốn nối và xem tập tin được chia sẻ thì A phải đăng nhập máy B bằng 1 trong những tài khoản của máy B.
Như mình đã nói mình có đăng nhập bằng tài khoản của máy A hay B thì nó cũng báo sai hết! bởi vậy mình mới ko biết làm sao!
 

gorkiit

Active Member
5/4/10
138
35
28
Thanh Hóa
Vào network chọn Change Advanced Sharing setttings = > check vào turn of pass, cái này nó k yêu cầu pass
Bình thường yêu cầu mật khẩu thì bạn nhập tài khoản + mật khẩu của máy kia là được mà.
 
  • Like
Reactions: hoithegiantinhlagi

hoithegiantinhlagi

Active Member
13/3/13
331
105
43
BR-VT
Vào network chọn Change Advanced Sharing setttings = > check vào turn of pass, cái này nó k yêu cầu pass
Bình thường yêu cầu mật khẩu thì bạn nhập tài khoản + mật khẩu của máy kia là được mà.
Trời! mình đã nói là cho dù có nhập tài khoản và pass của bên kia cũng ko được nên mình mới ko hiểu tại sao lại như vậy? chứ nếu ko mình đâu có hỏi làm gì?
À mà thanks bạn đúng là turn off pass là ok!